• کاربران VPN در معرض خطر افشای IP واقعی هستند. فایرفاکس و کروم آسیب پذیرند!

    یک حفره امنیتی ، کاربرانی را که از VPN استفاده می کنند را با خطر لو رفتن IP واقعی شان مواجه کرده است. این آسیب پذیری به مرورگرهایی مانند فایرفاکس و کروم محدود می شود و تنها کاربران سیستم عامل ویندوز را تهدید می کند. خوشبختانه مشکل این حفره امنیتی به راحتی برطرف می شود. [Read More…]

  • آسیب پذیری جدید فلش پلیر در حال انتشار (Zero day Vulnerability)

    Adobe Vulnerability

    یک کارشناس امنیتی به نام Kafeini که قبلاً مطلبی از او منتشر کرده ام، یک اکسپلویت جدید برای فلش پلیر (APSB15-01) پیدا کرده است. این اکسپلویت که بخشی از اکسپلویت کیت Angler می تواند به سرعت پخش شود. در نمونه ای که این کارشناس روی سیستم های مختلف آزمایش کرده است برای نگارش های زیر توانسته است سیستم را با موفقیت اکسپلویت کند.

    • Windows XP, مرورگر IE8, فلش پلیر تا نگارش 16.0.0.257
    • Windows 7, مرورگر IE9, فلش پلیر تا نگارش 16.0.0.257
    • Windows 8, مرورگر IE8, فلش پلیر تا نگارش 16.0.0.257

    ظاهراً این اکسپلویت روی گوگل کروم یا ویندوز 8.1 موفق نبوده است.

    [Read More…]